Category: Troubleshooting

My changes didn’t save, what happened?

Updated on: March 15, 2017

There are a few reasons your changes may not have saved. Unfortunately we do not have any way to recover lost changes. Is the campaign open in more than one place? If you have your campaign open in more than one browser, tab, window, or computer, your changes may disappear. That is because there are […]

My campaign didn’t push to Facebook. What do I do?

Updated on: February 15, 2017

If you campaign doesn’t push to Facebook (your post should show up on Facebook right after you hit the Send Now button on your campaign – so within 2 minutes), here’s what you should do: To share your campaign manually right away without going through an additional campaign send, click here. In order to reset […]

Why can’t I delete a module?

Updated on: December 15, 2015

If you’re having trouble deleting modules, it’s most likely because you’re using Chrome and have chosen to block pop-ups. When you delete a module, we load a pop-up that asks you if you’re sure you want to delete, so as to prevent potential boo-boos, aka, unwanted deletions. Clear your Chrome cache and restart your browser […]

Trouble Logging In – Video

Updated on: March 13, 2017

How do I unschedule a campaign?

Updated on: January 20, 2017

To unschedule a campaign, click SEND under the campaign name, which is a shortcut to the Test & Send page: Next, click Unschedule Campaign:  

Why aren’t my images showing up when I receive an email?

Updated on: February 25, 2015

There are several reasons this could happen. 1. Your images are set to be blocked. Outlook and other email service providers can and do block images from unfamiliar senders. They can also incorrectly route them to SPAM folders. Try whitelisting us – here’s a handy how-to for many popular email clients. 2. You’re running an […]

Why can’t I upload a high res image?

Updated on: February 25, 2015

Because a really high resolution image won’t render in many email clients as well as on some smartphones. It takes longer to load an email with large images and requires more bandwidth and data – you’re better off sizing your images down to 600 pixels wide or less – and 72 dpi.

How do I schedule an OpenGen campaign after I’ve already sent my campaign?

Updated on: April 8, 2016

If you missed clicking the OpenGen button for your campaign send, you can set it up after the fact – it’s just a little more work. 🙂 Step One Go to your campaign dashboard and find the campaign you want to use for OpenGen. Hover over Options under the campaign name, then click Duplicate. We […]

Why is my first campaign taking so long to send?

Updated on: February 24, 2015

At Robly, we stage (or throttle) email campaigns. If we didn’t do this, ISP’s would get very mad at us and block all our IP’s. Why is my first email taking so long to send? To protect ourselves from SPAMMERS who could ruin the reputation of our IP’s for everyone else, if we’ve never sent […]

I had an import error. What do I do?

Updated on: February 24, 2015

If you are importing a .CSV file, the first thing you should do is to make sure your list is formatted correctly. Make sure all your header rows are labeled. If you get an error similar to: Undefined method `match’ for 58103:Fixnum Illegal quoting in Line 1 Email was not mapped to column properly It’s […]

You can also contact us here

  • Live Chat Support

    Live chat is open
    between 9am-7pm EST.

  • Email Support

    During business hours,
    we usually answer emails within minutes.

  • FAQ's

    Check out our FAQ
    for our most common issues.